Welcome, Guest
Username: Password: Remember me

TOPIC: SSD 480GB mSATA & Sony Vaio Duo 11

SSD 480GB mSATA & Sony Vaio Duo 11 1 year 5 months ago #113

  • dshirsh
  • dshirsh's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Hi, I bought Mushkin SSD 480GB mSATA with the intention of using it in Sony Vaio Duo. Unfortunately, BIOS does not recognize the disk at all. It displays information: "Hard Disk: None". Afrer installing the original disk (Toshiba) everything is fine again. Do somebody know the reason? Any tips?
I attach a photo of both discs.
My computer spec:
Sony VAIO Duo 11
Model: SVD1121Z9EB
Service label: J5001UZ9
Serial no: 54511396-0000825
BIOS: R1061C7 - the latest
Attachments:
Last Edit: 1 year 5 months ago by dshirsh.
The administrator has disabled public write access.

SSD 480GB mSATA & Sony Vaio Duo 11 1 year 5 months ago #116

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 581
  • Thank you received: 87
  • Karma: 35
Hi,

Does the Windows install disk detect the Atlas?

When you start the system with the Atlas installed can you see if there are any LEDs lit on the drive?
The administrator has disabled public write access.

SSD 480GB mSATA & Sony Vaio Duo 11 1 year 5 months ago #118

  • dshirsh
  • dshirsh's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
Sorry for the delay, but I wanted to see if the disk is healthy at all. Unfortunately, probably it is not. I bought Delock enclosure mSata - USB and installed a drive in it (attached). The system correctly detects the device, but reports that there is no disk inside. What have I do in this situation? I bought the disc at RamExperts by eBay. The invoice is attached. Do I have to ask the seler, if you can help me? It's a big problem to settle the matter in the United States from Poland... (Sorry for my English)
Attachments:
Last Edit: 1 year 5 months ago by MushkinSean.
The administrator has disabled public write access.

SSD 480GB mSATA & Sony Vaio Duo 11 1 year 5 months ago #119

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 581
  • Thank you received: 87
  • Karma: 35
I removed the pdf attachment, do not post documents with your personal information on a public forum.

Did you see any lights on the Atlas when you tried it in the adapter?
Does the other mSATA drive work in the adapter? If it works with the other drive, start a support ticket here
You will not be able to choose the State or country on the form, just leave those at the default, but you will be able to fill in the rest of your address. In the notes section list your full address.
let me know what ticket number you get.
The administrator has disabled public write access.

SSD 480GB mSATA & Sony Vaio Duo 11 1 year 5 months ago #120

  • dshirsh
  • dshirsh's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 8
  • Karma: 0
I tried two other mSATA disks in this enclosure. Both are ok. I can't see any lights on the visible side of the Atlas. As far as I can see, the are no any lights, also at the back side.
When I try to start support ticket, I have to register VIP account. When I do this, I see the attached error raport... And what now? :(
Attachments:
The administrator has disabled public write access.

SSD 480GB mSATA & Sony Vaio Duo 11 1 year 5 months ago #121

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 581
  • Thank you received: 87
  • Karma: 35
I got the IT guys looking into that error, hopefully they will get it fixed quickly.
The administrator has disabled public write access.
Time to create page: 0.185 seconds