Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: New 240 GB Scorpion Deluxe - Slow Performance

New 240 GB Scorpion Deluxe - Slow Performance 6 months 3 weeks ago #2036

  • vicbyrd
  • vicbyrd's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
Received my Scorpion Deluxe today (Part no. MKNP44SC240GB-DX).
Firmware version 7.33.01.00 (2013.08.01)
Product Revision 17.00.02.00.
Windows 8.1 Driver = LSI_SAS2.SYS (StorPort) V2.00.69.01

My MB is ASUS P8Z77-M @ current BIOS #2105

LSI option ROM initializes fine. Tip for ASUS MB owners - be sure to choose ForceBIOS in BIOS (on Boot page) if option is KeepCurrent then LSI has a tough time initializing. Once in Windows Aida_64 (see attachment) reports PCI Express 3.0 x8 so that seems to be fine. LSI configuration reports all drives NORMAL and Raid0 confirmed.

The problem is ATTO benchmarks the drive MAX @ 776198 write and 779311 read for block sizes 2048, 4096 and 8192 (see attachment). Not even close to the speeds I've seen reported in reviews which list read speeds over 2 GB/sec, most notably, thessdreveiw.com. Something is wrong. I am testing on my "production" version of Windows 8.1 which resides on a Samsung 840 Pro SSD. I have fresh installed Windows 8.1 (on another drive not the Scorpion) to try the stock driver with almost identical results. I have not tried installing Windows on the Scorpion yet.

The ASUS BIOS for my MB does not have an option for the second PCIx slot where I have my Scorpion installed - I have a nVidia 650i installed in slot 1. The BIOS options for slot 1 are AUTO, Gen2 and Gen1. I tried Gen2 and it put my video card at PCIx spec at 2.0 (per Aida_64). I reset that option to AUTO. I have found

Those are the facts - can someone please help me obtain the speeds that are to be expected from this drive???????

Thanks in advance,
Victor
Attachments:
The administrator has disabled public write access.

SOLVED 6 months 3 weeks ago #2039

  • vicbyrd
  • vicbyrd's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
Moved Scorpion to PCIe x16 Slot 1. Operating at full 8x now - in PCIe x16 Slot 3 it was only operating @ x4 thus 1/2 speed. AIDA 64 was apparently reporting the devices capabilities not operating speed.
I can't live with the 2 minute restart time though. must RMA the drive . . . bummer I had high hopes for the drive.
If anyone is interested in timing of reboots:

Restart 0
LSI ROM start 10
LSI ROM finish 30
ASUS Bios 50
Windows Init 1:15
Windows Welcome 1:40
Windows Desktop 1:45

I don't know if it's the ASUS BIOS or the LSI BIOS that's causing the delay but my Samsung 840 Pro restarts in about 30 seconds.
The administrator has disabled public write access.

SOLVED 6 months 3 weeks ago #2046

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 581
  • Thank you received: 87
  • Karma: 35
It takes additional time to initialize a RAID card, even initializing a RAID with the onboard Intel controller takes longer than with a single drive in AHCI mode.
The administrator has disabled public write access.

New 240 GB Scorpion Deluxe - Slow Performance 6 months 3 weeks ago #2059

  • vicbyrd
  • vicbyrd's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 9
  • Karma: 0
Agreed
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.182 seconds