Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1

TOPIC: SSD or RAID Controller Issue?

SSD or RAID Controller Issue? 5 months 2 weeks ago #2120

Hi guys! I’m having a problem and hoping I can get some help. One of my RAID0’s (I have 3) continues to fail when I run CrystalMark. The other 2 have no issues at all. The RAID0 that I’m referring to is the 4 Mushkin Chrono’s 240GB SSD’s.

When we run CrystalMark to test the speed, it “prepare’s” and then my RAID controller will screen and we get an error message saying that it failed. When we reboot, if we don’t unhook and hook up the cables for the failed SSD, it will show as missing. If we unplug and plug back in, then we can rebuild the RAID with no issues.

We have tested each SSD individually and they seem to be fine. We have also tested the 4 SSD’s in RAID0 on 3 different machine’s and 3 different controller’s, all yielding the same results. We’ve tried different cables, different power supply and as I mentioned completely different machine’s.

*****EDIT***** Just to be clear, the SSD’s are hooked to the RocketRAID 2720SGL. We have tested them in a couple of different machines and on different RAID controllers with different cables. We also feel that the SSD’s are testing slow but close to the same speeds when tested individually (<400mb/s). Also, I just remembered that all but 1 drive drops. So there is only 1 of the 4 that never drop from the RAID, but still tests at the slow speeds.

Any advice? Is it possible we need a firmware update on these brand new SSD’s?
Below is my complete setup. Thanks!

Case:
Cooler Master Storm Stryker

Motherboard:
Asus Sabertooth 990FX R2.0

CPU:
AMD FX-8350 Black

Graphics Card:
GeForce GTX780 Superclocked w/ EVGA ACX Cooler

Ram:
32GB G.Skill Ripjaws Z 2133

RAID Controller:
RocketRAID 2720SGL

SSD:
2 OCZ Vertex 3 120GB (RAID0 on mobo for OS)
4 Mushkin Chronos 240GB (RAID0 on RAID Controller) (www.newegg.com/Product/Product.aspx?Item=N82E16820226371)

HDD:
4 Western Digital Black Cavier 1TB (RAID0 on RAID Controller)
RAID 0

Cooling:
Corsair H100I Liquid Cooling with 4 fans for push/pull
HDD bays set up so fans blows the air out to the side (those familiar with the case will understand)
Stock exhaust fan on the back of the machine

Power Supply:
Corsair RM850W Modular

Optical:
Blu-Ray Burner / DVD DL Burner

Extras:
Xdock
72 Card Reader w/USB 3.0
5 USB 3.0 Card
Last Edit: 5 months 2 weeks ago by iamchrisstone.
The administrator has disabled public write access.

SSD or RAID Controller Issue? 5 months 2 weeks ago #2121

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 582
  • Thank you received: 87
  • Karma: 35
When you tested the drives on different controllers, what were they? were they the onboard AMD (or Intel)?
The administrator has disabled public write access.

SSD or RAID Controller Issue? 5 months 2 weeks ago #2123

they were all the RocketRAID 2720SGL. Both of my buddy's machines uses that controller. That is also the controller in my machine.
The administrator has disabled public write access.

SSD or RAID Controller Issue? 5 months 2 weeks ago #2124

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 582
  • Thank you received: 87
  • Karma: 35
I see all the controllers were the same.

What I would suggest is trying the SSDs on your Sabertooth's AMD SATA ports in RAID and see if you get the same results.
If they do not have the same symptoms, then check with Highpoint to see if there is a firmware update or different drivers for the RocketRAID card.
The administrator has disabled public write access.

SSD or RAID Controller Issue? 5 months 6 days ago #2138

  • JohnRB
  • JohnRB's Avatar
  • OFFLINE
  • Fresh Boarder
  • Just Another Day
  • Posts: 1
  • Karma: 0
What OS?
What Ver. 2720SGL Driver?
What BIOS Ver. 2720SGL?
Do you have other arrays on the 2720SGL?
Are all the SSD on same fw ver.? (I know dumb ? but had to ask)

Check the S.M.A.R.T. Attributes for the SSD's. Easiest way to do so is go into the RAID Manager, hit the SHI tab, then the SMART link to the right of the SSD Devices.
I also have the RR 2720SGL RAID car, I run Linux on that machine with 8 15k SAS drives.
I really cant give you any other advise without the answers to the prior questions. I will help you out when you do.

Feel free to IM me directly, my info is in my profile for, gtalk, yahoo, ICQ, jabber....
Techy
Last Edit: 5 months 6 days ago by JohnRB. Reason: Add info
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.203 seconds