Welcome, Guest
Username: Password: Remember me

TOPIC: MKNSSDAT120GB-DX with 5.2.4 firwmare?

MKNSSDAT120GB-DX with 5.2.4 firwmare? 6 months 2 weeks ago #2168

  • kreliz
  • kreliz's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I am having some problems with this SSD (in AHCI-mode, won't even boot otherwise) on a Gigabyte GA-H81N. It is not constantly being recognised by the mobo. When it does, and it boots into windows, it runs fine. However i am having the issue that both device manager and the update tool show it as having a 5.2.4 firmware version. 524ABBF0 to be precise. However i can't find any reference to this version. Is this correct or a faulty SSD (keeping in mind that it's not working as it should be)?
The administrator has disabled public write access.

MKNSSDAT120GB-DX with 5.2.4 firwmare? 6 months 2 weeks ago #2170

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 607
  • Thank you received: 90
  • Karma: 35
Hi,

For your SSD that is the latest firmware.
How often is the drive not being detected? Is it only when the system is cold, like off overnight, or does it not detect after a warm boot?
latest BIOS for the mobo?
The administrator has disabled public write access.

MKNSSDAT120GB-DX with 5.2.4 firwmare? 6 months 2 weeks ago #2172

  • kreliz
  • kreliz's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
It is completely random. Warm/cold don't seem to be of an influence.
However, i have just discovered that 2nd memory slot on the mainboard is also faulty.
I can't check the SSD in another system as this is the only one with a msata connection.
So i will be returning both products i suppose. It's hard to determine the cause as is,
even harder if a mainboard is also faulty.
The administrator has disabled public write access.
Time to create page: 0.145 seconds