Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: Mushkin Scorpion Deluxe inactive/failed

Mushkin Scorpion Deluxe inactive/failed 6 months 2 weeks ago #2225

  • jmonteiro
  • jmonteiro's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Can someone please help me? My boot drive is a Mushkin Scorption Deluxe 480GB and right now it is not booting at all. When I reset the PC it complains it is "inactive/failed" and for me to go into the LSI config utility to research it.

I went into the LSI config utility but there is nothing there I can see as a problem. How can I get my Windows 8.1 Pro back? It is my main drive and as of right now I'm stuck with a very slow HDD.

Thanks,
Jorge
The administrator has disabled public write access.

Mushkin Scorpion Deluxe inactive/failed 6 months 2 weeks ago #2226

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 637
  • Thank you received: 92
  • Karma: 36
Hi,

All four of the drives are detected in the LSI BIOS?
Has anything else changed in the system, like a BIOS update or clear CMOS?
The administrator has disabled public write access.

Mushkin Scorpion Deluxe inactive/failed 6 months 2 weeks ago #2227

  • jmonteiro
  • jmonteiro's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Nothing changed with the BIOS but I was on vacation 5 days and turned my work PC off (normally it is always on). When I got back the machine booted fine, then it crashed and I had to power off and power on the machine so the drive initialized properly but after 3 or 4 times like this (boot->bsod->power off->power on) within 30 minutes, it just "died".

How can I get it back? Any tips? Don't tell me I lost my drive and all the contents...
The administrator has disabled public write access.

Mushkin Scorpion Deluxe inactive/failed 6 months 2 weeks ago #2228

  • jmonteiro
  • jmonteiro's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
Yes, all 4 drives are detected by the LSI bios, but I cannot bring the RAID back to "Active" mode.
The administrator has disabled public write access.

Mushkin Scorpion Deluxe inactive/failed 6 months 2 weeks ago #2229

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 637
  • Thank you received: 92
  • Karma: 36
If you go into the LSI BIOS under RAID properties -> manage volume
there should be an option there to reactivate the array.
The administrator has disabled public write access.

Mushkin Scorpion Deluxe inactive/failed 6 months 2 weeks ago #2230

  • jmonteiro
  • jmonteiro's Avatar
  • OFFLINE
  • Fresh Boarder
  • Posts: 7
  • Karma: 0
I tried that but the option is grayed out. From all the "manage volume" options, only "Delete" is enabled. Do I need to do something to be able to use the reactivate option? Tomorrow, I will try it again just to make sure it still is grayed out.

Any more tips? Did I lost my data?

Thanks,
Jorge
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.173 seconds