Welcome, Guest
Username: Password: Remember me

TOPIC: 997123R Rubberband

997123R Rubberband 1 year 3 weeks ago #1708

  • NofxMaster
  • NofxMaster's Avatar
I recently bought 997123R kit to go with a 4770k and a msi z87 mpower motherboard.
I just activated the XMP profile of the memory wich set the voltage to 1,65 and frequency to 2400mhz.
I feel like there is a rubber band effect when I do something. For exemple, it will takes a fraction of second to open a file or to do an action. Once it will be triggered, everything will be ok and it will be fast as expected. I know that cpu supports 1866mhz. Would it be better for me to lower the frequency of the memory to get more 'reactivity' or this is a direct result of the CL11 latency and there's nothing we can do about it?

Thanks for your answers! :)
The administrator has disabled public write access.

997123R Rubberband 1 year 3 weeks ago #1713

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 630
  • Thank you received: 91
  • Karma: 36
Hi,

Do you get the same symptom if you lower the frequency to 2133?
have you run MemTest to make sure there are no memory errors?
latest BIOS?
The administrator has disabled public write access.

997123R Rubberband 1 year 3 weeks ago #1717

  • NofxMaster
  • NofxMaster's Avatar
If I downclock to 2133, do I need to keep the same timings and voltages that I'm using at 2400?
I didn't overclock the cpu yet.

I'm using bios version 1.6 on msi z87 mpower board.
Last Edit: 1 year 3 weeks ago by NofxMaster.
The administrator has disabled public write access.

997123R Rubberband 1 year 3 weeks ago #1718

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 630
  • Thank you received: 91
  • Karma: 36
Keep the same timings and voltages, just drop the frequency to 2133. All we are trying to do is figure out where the issue is.
The administrator has disabled public write access.

997123R Rubberband 1 year 3 weeks ago #1725

  • highroler
  • highroler's Avatar
Hi Sean

I am about to build a new system with the same components this weekend, except ASUS MoBo:

Intel 4770K
Mushkin 997123R
ASUS Z87-PRO
Latest BIOS - don't know yet

Question: regarding XMP profile, can you recommend settings for newbie? :P

Thanks

Mike in ATL

BTW: ASUS doesn't show you guys on their "qualified vendor list"
The administrator has disabled public write access.

997123R Rubberband 1 year 3 weeks ago #1726

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 630
  • Thank you received: 91
  • Karma: 36
Hi,

The 997123R kit will work in that mobo, all you should have to do is enable the XMP profile in the BIOS.
Just change Ai Overclock tuner from auto to XMP.

The QVL's are more or less just a guide anymore, the mobo manufacturers just cannot test every module available.
The administrator has disabled public write access.
Time to create page: 0.155 seconds