Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: trying to get an RMA started but no response

trying to get an RMA started but no response 1 year 3 months ago #1217

  • 95blackz26
  • 95blackz26's Avatar
i'm trying to get an RMA started on my SSD but i'm not getting any response from the ticket system.
The administrator has disabled public write access.

trying to get an RMA started but no response 1 year 3 months ago #1220

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 630
  • Thank you received: 91
  • Karma: 36
Hi,

When did you submit the ticket?
I don't see a ticket with the email you used for the forum, did you use a different email for the ticket?

PM me your name and email address that you used and I will see if I can find it.
The administrator has disabled public write access.

trying to get an RMA started but no response 1 year 3 months ago #1222

  • 95blackz26
  • 95blackz26's Avatar
should be the same email. no reason to use a different one. maybe monday or tuesday it was submitted.
The administrator has disabled public write access.

trying to get an RMA started but no response 1 year 3 months ago #1223

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 630
  • Thank you received: 91
  • Karma: 36
Check your PM
The administrator has disabled public write access.

trying to get an RMA started but no response 1 year 3 months ago #1303

  • coco666
  • coco666's Avatar
Hello, Yesterday I start RMA but no response , what´s happen???
The administrator has disabled public write access.

trying to get an RMA started but no response 1 year 3 months ago #1304

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 630
  • Thank you received: 91
  • Karma: 36
Hi,

What email address did you use, the same one that you used for the forum?
If you used a different email address for the RMA PM me the address that you used.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.153 seconds