Welcome, Guest
Username: Password: Remember me
  • Page:
  • 1
  • 2

TOPIC: No reply to my tickets

No reply to my tickets 11 months 2 weeks ago #1415

  • Vee
  • Vee's Avatar
Hello, over a week ago I submitted a support ticket and I did not receive any replies. I then sent an email to This email address is being protected from spambots. You need JavaScript enabled to view it. I did not receive a reply to that either (This was about 5 days ago).

I have submitted another support ticket just now as I do not have a ticket # to view the status of my previous ticket, it appears your system is not emailing us customers the numbers and the page does not list it after ticket creation either requiring us to make a new ticket.

My problem is a simple one, I purchased two 16GB RAM Kits (two 4x4GB for 8x4GB total) of RAM over one year ago, one of the sticks out of the eight I purchased has gone bad and is giving me errors on both Prime95 and Memtest86. The rest of the ram is fine. I would like to RMA one set of the ram so I can get a working stick back. In my ticket which I submitteded using the same email as I signed up to the forum I have supplied my address and proof of purchase from aria.co.uk

Thank you.
The administrator has disabled public write access.

No reply to my tickets 11 months 2 weeks ago #1416

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 577
  • Thank you received: 87
  • Karma: 35
Hi,

Check your PM.

I apologize, you should have gotten a response to your email.
The administrator has disabled public write access.

No reply to my tickets 11 months 2 weeks ago #1417

  • Vee
  • Vee's Avatar
Thank you so much Sean I received your PM and I am now able to view and reply to my ticket.
The administrator has disabled public write access.

No reply to my tickets 11 months 2 weeks ago #1418

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 577
  • Thank you received: 87
  • Karma: 35
You are running 8 sticks total on that system right?
The administrator has disabled public write access.

No reply to my tickets 11 months 2 weeks ago #1419

  • Vee
  • Vee's Avatar
I was yes. For over a year I ran 8 sticks perfectly fine no problems using XMP Profile, (1866MHz / 1.5v / 9-9-9-27). Then a few months ago I started getting random blue screens in Windows quoting every random driver and system process. Then my system began shutting down at random times.

I then removed all the RAM sticks and tested one stick at a time in Prime95 and Memtest86. 7 of the sticks were completely stable being tested one at a time while one of the sticks gave me rounding errors in Prime95 within 3-4 minutes and errors in Memtest86 after a few minutes.
The administrator has disabled public write access.

No reply to my tickets 11 months 2 weeks ago #1420

  • MushkinSean
  • MushkinSean's Avatar
  • OFFLINE
  • Administrator
  • Posts: 577
  • Thank you received: 87
  • Karma: 35
I just wasn't 100% that you had all of them in your x79, thought you were, but wanted to confirm.
Check your ticket again
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.172 seconds